Vegas: Video events not grouped with their Audio events anymore!!HELP!

Discussion in 'Amateur Video Production' started by Wim, Mar 1, 2008.

  1. Wim

    Wim Guest

    All of a sudden, all of my video events are not grouped with their
    audio events anymore. Result: trimming video doesn't automatically
    trim its audio. The Ignore Event Grouping on the toolbar is OFF. It
    used to be fine up till recently but they are now ungrouped.

    But strangely enough: NEWLY added media events have their video and
    audio perfectly grouped, with the audio event showing a nice fat blue
    line around it when selecting the video event, and trimming video =
    trimming its audio!!

    What went wrong with the grouping??? How can I RE-GROUP video and
    audio Please help!

    Wim
    Vegas 7
     
    Wim, Mar 1, 2008
    #1
    1. Advertisements

  2. Wim

    mkujbida Guest


    Are you 100% positive about that?
    The reason I ask is that, because the icons are so small, it's
    sometimes difficult to tell.


    I've never seen that happen before so I can't offer any rational
    explanation :-(


    Select the video event, shift-click the corresponding audio event and
    press the "G" (Group) key.
    That should do it.

    Mike
     
    mkujbida, Mar 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.