Visioneer 8100 jams

Discussion in 'Scanners' started by Steve the Wire Puller, Jun 12, 2006.

  1. I have a Visioneer 8100 that will not scan.

    The lamp carriage went to the end and started making a loud noise (the
    belt trying to force the carriage).

    I opened it up and shoved the carriage all the way back. Now it tries
    to move the carriage a little and the software comes back and says
    it's locked.

    I've read previous posts that some people have moved the carriage by
    hand and it worked again and someone had tried greasing the shaft the
    carriage runs on.

    I've tried the pushing method to no avail. Does anyone have any other
    suggestions? What type of grease should I try?

    Thanks for any help,
    Steve
     
    Steve the Wire Puller, Jun 12, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.