Visioneer Paperport Software

Discussion in 'Scanners' started by Scott, Jan 10, 2006.

  1. Scott

    Scott Guest

    I have a 10-year old HP4p scanner that still works great. I'm making
    a backup computer, and I installed the original Visionner Paperport
    v3.0.1. software with no problem. Now, after a week, whenever I open
    the Paperport software, it wants me to register with Visioneer and
    fill in a registration number to stop the nag screen. Does anyone know
    what might work as a registration number for this ancient software?

    Thanks!
    Scott
     
    Scott, Jan 10, 2006
    #1
    1. Advertisements

  2. Scott

    Scott Guest

    By the way, the reason I don't use a newer version of Paperport is that
    a more up-to-date version requires Win98 SE or later, and my backup computer
    runs Win98 First Edition.

    Scott
     
    Scott, Jan 10, 2006
    #2
    1. Advertisements

  3. Scott

    tomcas Guest

    See if you have an Ereg folder most likely located at C:\Program
    Files\ScanSoft\PaperPort\Config\Ereg. If so, try deleting the contents.
     
    tomcas, Jan 11, 2006
    #3
  4. Scott

    Scott Guest

    tomcas,

    Apparently, this version of Paperport is too old to have an Ereg folder. In fact,
    the software installs at c:\Paperport.

    Anyway, I figured out the solution. There's a file under c:\Paperport\Data with
    setup info. I noticed an entry called "First Run Time = 1136085564". Thinking
    this is some kind of date stamp, I went to the computer where I originally installed
    the software ten years ago and copied it's "First Run Time = 848824807" over to
    the new computer. Voila...no more registration nag screen! Apparently the software
    on the new computer thinks it was installed there ten years ago and believes it's
    already registered.

    It isn't often that I get flashes of brilliance like this. So, right now I'm feeling
    pretty good about myself. (However, when I explained all this to my wife, she wasn't
    that impressed with my genius :)

    Scott
     
    Scott, Jan 11, 2006
    #4
  5. I have PP 9.0 and the box says it runs on SE.
    A check on ScanSoft's web site shows that 10.0 also runs on SE.
    Great piece of S/W!
    Gord
     
    Gord Schindler, Jan 26, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.