web album creation not showing metadata in gallery?

Discussion in 'Photoshop' started by ushere, May 24, 2008.

  1. ushere

    ushere Guest

    using bridge to pick and sort pics, then tools to web album creator in
    cs3, gallery is produced as usually, but i'm not getting any of me
    metadata 'descriptions' showing up. the relevant text is in both the
    photos.xml and photos.js files, but not showing up....

    also the font size controls are 'greyed' out under the 'simple
    -thumbnail table'...

    any help suggestions most welcome

    leslie
     
    ushere, May 24, 2008
    #1
    1. Advertisements

  2. Leslie
    I assume you mean Web Photo Gallery - if not ignore my reply.
    1. Not all web photo gallery styles display image metedata and those that do
    vary in what they display.
    2 The HTML etc code used by Web Photo Gallery can be found on the PC under
    Program Files>Adobe etc. with each style in a folder.
    3. I copied the one closest to my requirements to a new folder "Malcolm" and
    modified the HTML code. I changed colours, borders and added metadata
    title - If you understand HTML it is not too difficult to work out where the
    changes go and it is very easy to test.
    4. Usually greyed out fields are those not applicable to that style. My
    modified :"Malcolm" style had title greyed out until I added it to the style
    HTML code. I needed to check the title which is now not greyed out.
    5 I never go the thumbnail size to work so assumed there was a bug in the
    code.
    I use my modified Web Photo Gallery in my (new two months ago) website
    www.ember-razement,com.au for the photo galleries.

    Malcolm
     
    Malcolm Smith, May 25, 2008
    #2
    1. Advertisements

  3. Malcolm Smith, May 25, 2008
    #3
  4. ushere

    ushere Guest

    malcombe,

    first, great photography, beautifully composed and shots......

    i followed your instructions, and though no great shakes at code (use
    dreamweaver, the first 10% of it probably, and that in display mode ;-),
    managed to figure out the differences between the page layouts / coding.
    i now have meta showing up at last....

    many thanks for your time

    leslie
     
    ushere, May 25, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.