Weird Olympus 2020 Problem

Discussion in 'Olympus' started by Dan Kinney, Jul 29, 2003.

  1. Dan Kinney

    Dan Kinney Guest

    Hi folks,

    My trusty 2020 is giving me a strange problem. When I take a shot,
    everything appears to go smoothly; LCD record, etc. Yet, when I use my
    card reader to view the shots nothing appears. The kicker is that the
    files seem to be on the card - the appropiate amount of space has been
    used. And I have tried several smartmedia readers with the same result.

    I'm certainly not a great techie, and it may well be I'm just doing
    something incorrectly. Any help would be GREATLY appreciated.

    Thanks,

    Dan
     
    Dan Kinney, Jul 29, 2003
    #1
    1. Advertisements

  2. Dan Kinney

    daytripper Guest

    Try reformatting the card IN THE CAMERA, then repeat your experiment and see
    where it leads you....
     
    daytripper, Jul 29, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.