WinTV PVR-250 Problem

Discussion in 'Amateur Video Production' started by Larry D Gibbs, Mar 3, 2004.

  1. I have been using a WinTV PVR-250 without any problems for almost a year
    now. About two weeks ago it started acting up on me. I tried to record a
    program and when I came to check on it the Winvtv2000 screen was white with
    no picture or sound. I restarted the computer and it worked again. It does
    this quite often now. I have the latest drivers and the most current
    Wintv2000 software. Anyone else with this problem and any fix for it.

    Also is there a better program other than Wintv2000? I also use the Titan
    service and am running Windows XP Pro. I use WinDVD 5 for watching my files
    after they have been recorded.
     
    Larry D Gibbs, Mar 3, 2004
    #1
    1. Advertisements

  2. Larry D Gibbs

    Frank Guest

    Did you check "Primary", the video display mode, on VMR (WinXP)?
    You'll find it under "programs" --> Hauppauge WinTV. Not the same as
    Wintv2000.
    Otherwise it's better to uninstall, clean registry, restart and
    install most current software. You did not insall similar software?
    Sometimes WinTV2000 troubles in combination with other active
    videosoftware.
    I hope there is, but I didn't find anything. ChrisTV was promising,
    but doesn't work with Hauppauge either. It resulted in no sound. I
    consider Wintv as very user unfriendly, unlogic and annoying. But, it
    should work.

    Succes,
    Frank
     
    Frank, Mar 3, 2004
    #2
    1. Advertisements

  3. Larry D Gibbs

    Tony Guest

    I find the PVR software very good
     
    Tony, Mar 3, 2004
    #3
  4. Larry D Gibbs

    Keith Clark Guest

    Keith Clark, Mar 3, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.